CMS Lokomedia Versi 1.6.1 tidak boleh running menggunkan XAMPP Versi 1.8.1


Assalamualaikum Warahmatullahi Wabarakatu..
Siang Menjelang Sore teman-teman, kali sy bakal bagi-bagi tips sedikit tentang cara penyelesaian masalah CMS Lokomedia tidak boleh running saat kita menggunakan XAMPP Versi 1.8.1.

Kita langsung saja ke pembahasan masalahnya.
Pertama Program yang digunakan adalah xampp versi terbaru pada saat saya gunakan yaitu xampp-win32-1.8.1-VC9-installer yang dirilis pada bulan september 2012, dan saya juga mengunakan CMS Lokomedia Versi 1.6.1.

Jika kita instal CMS Lokomedia menggunakan xampp versi 1.8.1 makan bagian fronted tidak bisa dibuka tapi bagian backend bisa dan pesan yang muncul di browser kurang lebih seperti gambar di bawah ini.

Problem_loading_pageUntuk mengatasi masalah di atas kita tak perlu bingung atau sampi kebakaran jenggot, sebab masalah ini dapat di pecahkan.

Pertama-tama kita buka file .htaccess dan index.php. Untuk mencarinya ngga usah repot-repot di search di google segala๐Ÿ˜€.
Cukup kita buka folder CMS Lokomedia 1.6.1 yg kita sudah download tadi, lalu cari file yg namanya .htaccess dan index.php. Untuk membuka file .htaccess dan index.php kita bisa gunakan notepad atau notepad++.

Langkah ke dua kita edit scriptnya.

1. Buka file .htaccess dan lihat pada line 4 :
RewriteRule ^$ media.php?module=home [L]

2. Kemudian scriptnya kita ubah menjadi :
RewriteRule ^index.php$ media.php?module=home [L]

3. Pada file index.php yang sebelumnya seperti ini :
include "rss.php";
$w=mysql_fetch_array(mysql_query("select alamat_website from identitas"));
header("location:$w[alamat_website]");

4. Di ubah menjadi seperti di bawah ini :
include "rss.php";
header('location:index.php');

5. Setelah diedit silahkan di save kembali dengan cara tekan CTRL+S. Setelah itu kita coba refresh lagi browser kita dan hasilnya crennnngggg.๐Ÿ˜€
lokomedia CMS IndonesiaSelamat mencoba

Demikian tips dari saya semoga saja bermanfaat.
Walaikumsalam Warahmatullahi Wabarakatu. ^_^
Referensi : 1 & 2

16 responses to “CMS Lokomedia Versi 1.6.1 tidak boleh running menggunkan XAMPP Versi 1.8.1

  1. thanks banget gan.
    100% worked

  2. mantab gan, q malah tak buat home
    hemm dah jenggot q terbakar ternyata he

  3. cari cari ternyata dapatnya di sini thanks ya๐Ÿ™‚

  4. makasih atas solusinya gan (y)

  5. Saya sangat sangat berterima kasih buat postingan ini karena setelah hampir 3 hari full saya berusaha ternyata tidak berhasil dan lewat petunjuk dari website ini semuanya bisa berhasil. Salam Hormat dari PAPUA ^_^

    • sma2 gan. thanks udah berkunjung.๐Ÿ˜€ mhon maaf blognya udah ngga di update lagi. soalnya masih sibuk dengan kerjaan.๐Ÿ˜€
      salam hormat juga dari GORONTALO.

  6. Gan.. mksih banyak solusinya Gan,, stengan mati saya nginstalnya dengan berbagai cara ttp error.. ternyata ada solusi dari Agan…tp gan mau nanya nieh Gan..saya kan coba masuk di dashbornya gan..(localhost/lokomedia/adminweb ) trus kan dia minta login yah gan, masukin username sama passwordnya.. trus,, saya dapat paswordnya darimana yah gan..?? mksih Gan..

    • sma2 gan. thanks udah berkunjung.๐Ÿ˜€ mhon maaf blognya udah ngga di update lagi. soalnya masih sibuk dengan kerjaan.๐Ÿ˜€
      un/ user dan password silahkan di cba dulu. user : admin pass : admin. mhon maaf klw slah gan, soalnya udah ngga oprek2 CMS Lokomedia.๐Ÿ˜€

  7. terima ksih bnyak gan

  8. terimakasih gan๐Ÿ™‚

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s